Kadett B Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Galerie Zur Startseite

Kadett B Forum » Alles zum Kadett B » Elektrik » Drehspulinstrumente im Armaturenbrett » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Drehspulinstrumente im Armaturenbrett
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
tomauswustrow
Wieder einer von Dänen ...

Dabei seit: 08.10.12
Herkunft: Sønderjylland

Drehspulinstrumente im Armaturenbrett Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

Nächstes Problem...

Die Drehspulinstrumente werden ja nur auf 2 Kabeln aus dem Armaturenbrett rausgeführt soweit ich das sehen kann.
Masse dürfte gemeinsam sein auf dem braunen Kabel und dann gibts einmal Blau für die Wasserthemperatur und einmal blau-schwarz für die Tankanzeige.

Vielleicht liegt der Fehler schon dort aber für mich sieht es so aus auf den Schaltplänen die ich hier habe.

Wenn ich nun alles anschliesse und die Zündung anmache habe ich sofort Vollausschlag auf beiden Zeigern confused

Wo könnte mein Fehler liegen ?
11.10.12 12.19 tomauswustrow ist offline E-Mail an tomauswustrow senden Beiträge von tomauswustrow suchen Nehmen Sie tomauswustrow in Ihre Freundesliste auf
Max
Stegbeck

images/avatars/avatar-2312.jpg

Dabei seit: 04.09.11
Herkunft: 91077 Neunkirchen am Brand, Oberfranken

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus,
vor kurzem hatte den Fall, dass mein Tank ( laut Anzeige) immer randvoll war. Lösungen des Problems war, dass ich den Stecker am Tankgeber, der sich gelockert hatte, wieder draufgesteckt habe.
Ich könnte mir vorstellen, dass das bei der Temperatur auch so dein kann. Überprüf doch mal die Stecker falls du das nicht schon hast.

Gruß
Max

__________________
ABS? ESP? ASR? ich brauch nur FODÜM!
(Fahrspaß Ohne Diesen Überflüssigen Mist)

1x 72er Kadett B-L Limo 2-türig 50 PS
1x Hercules 222 TS

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Max: 11.10.12 12.29.

11.10.12 12.26 Max ist offline E-Mail an Max senden Beiträge von Max suchen Nehmen Sie Max in Ihre Freundesliste auf Fügen Sie Max in Ihre Kontaktliste ein
Greenie


Dabei seit: 18.04.04

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

überprüf mal die Masse am Scheibenwischermotor....das ist die gemeinsame Masse für die Amaturen....
11.10.12 12.33 Greenie ist offline E-Mail an Greenie senden Beiträge von Greenie suchen Nehmen Sie Greenie in Ihre Freundesliste auf
tomauswustrow
Wieder einer von Dänen ...

Dabei seit: 08.10.12
Herkunft: Sønderjylland

Themenstarter Thema begonnen von tomauswustrow
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Masse hab ich geprüft > alles ok.

Stecker kann ich auch abziehen... da ist immernoch Vollausschlag confused

Verwirrung.
11.10.12 12.45 tomauswustrow ist offline E-Mail an tomauswustrow senden Beiträge von tomauswustrow suchen Nehmen Sie tomauswustrow in Ihre Freundesliste auf
Max
Stegbeck

images/avatars/avatar-2312.jpg

Dabei seit: 04.09.11
Herkunft: 91077 Neunkirchen am Brand, Oberfranken

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von tomauswustrow
Stecker kann ich auch abziehen... da ist immernoch Vollausschlag confused

Verwirrung.


Genau, wenn man ihn abzieht zeigt die tankuhr vollausschlag. Ich meinte, dass du den Stecker wieder fest draufstecken sollst falls er locker ist.

Gruß
Max

__________________
ABS? ESP? ASR? ich brauch nur FODÜM!
(Fahrspaß Ohne Diesen Überflüssigen Mist)

1x 72er Kadett B-L Limo 2-türig 50 PS
1x Hercules 222 TS

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Max: 11.10.12 13.03.

11.10.12 13.02 Max ist offline E-Mail an Max senden Beiträge von Max suchen Nehmen Sie Max in Ihre Freundesliste auf Fügen Sie Max in Ihre Kontaktliste ein
tomauswustrow
Wieder einer von Dänen ...

Dabei seit: 08.10.12
Herkunft: Sønderjylland

Themenstarter Thema begonnen von tomauswustrow
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das hab ich ja probiert, Stecker ab Kontakt mit 600er Papier blitzblank gemacht und Stecker wieder drauf.
Kein Unterschied, Stecker oder dran. Immer Vollausschlag bei beiden Zeigern.
Kabel hat auch Durchgang von vorn bis hinten.

Wie fuktioniert das Instrument denn ? Amperemeter in der Masseleitung ?
11.10.12 13.39 tomauswustrow ist offline E-Mail an tomauswustrow senden Beiträge von tomauswustrow suchen Nehmen Sie tomauswustrow in Ihre Freundesliste auf
Kadett_B_4tl


images/avatars/avatar-2498.jpg

Dabei seit: 15.04.04

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

will keiner was sagen ?

Zitat :

Zitat:
Nun hab ich den ganzen Kabelbaum laut Schaltplan neu
gezogen uhttp://80.86.91.251/wbb2/images/bbcode_italic.gifnd alles doppelt gemessen und abgecheckt….


Bevor es zur Sache geht, ein Hinweis. Das sind hier alles nur Ferndiagnosen,
da ich weder den genauen aktuellen Zustand der Elektrik in diesen Kadett kenne,
noch die Qualität deiner Arbeiten. Ich gehen jetzt mal davon aus das insbesondere
die einzelnen Kabel in den Kombisteckverbindungen richtig zugeordnet sind.

Alle Angaben sind daher unter Vorbehalt.

Ich bin nicht der Elektrikguru, denn ich saug die Luft ja komplett
woanders an biggrin

Also hier der Aufruf an alle Elektrikgurus hier im Forum, kommt kuscheln. blink

Wer was genauer erklären kann oder über Kenntnisse verfügt die ich nicht habe,
wird hiermit um rege Teilnahme gebeten.


Okay zurück zum Thema............

Die letzte Frage zuerst :
Zitat:
„Wie fuktioniert das Instrument denn ? Amperemeter in der Masseleitung ?“


Nein. Ich hab mal dazu eine Skizze und 2 Bilder hochgeladen. Ich beschränke mich
hier mal auf die Schaltung zur Tankanzeige. Die Temperaturanzeige ist ähnlich,
aber mit anderen Werten und der Geber ist ein temperaturabhängiger Widerstand.

Zeichnung


Wischermotor


Teileansicht


Ein Amperemeter in der Masseleitung würde für mich so aussehen wie in Variante 1.
Dann würde bei einem abgezogenen Stecker am Tankgeber kein Strom mehr fließen,
der Zeiger vom Instrument würde unten bleiben.

Der Tankgeber hat aber bei vollem Tank einen Widerstand von rund 35 Ohm und
bei leeren Tank rund 1 Ohm ( gegen Masse ) . Legt man das Anschlusskabel vom
Tankgeber nun an Masse, bleibt das Instrument auch unten. Kann also nicht stimmen
diese Schaltung.

Die Schaltung sieht also vermutlich so aus wie in Variante 2 beschrieben. Dazu
passen auch die beiden Bauteile (Rv 1,Rv 2) an dem Drehspulinstrument,
die man auf dem Bild links erkennen kann.

Masse bekommt der „Tank“ über die Stahlband befestigung.

Zitat:
„Wenn ich nun alles anschliesse und die Zündung anmache
habe ich sofort Vollausschlag auf beiden Zeigern Wo könnte mein Fehler liegen ? „


Gut, das unwarscheinlichste zuerst.

1) Werden die beiden Steckkontakte am Drehspulinstrument verkehrt herum
auf der Leiterplatte angeschlossen (z.B. Tankanzeige) führt das zum Vollausschlag.
Selbst wenn der Tankgeber gegen Masse kurzgeschlossen wird.

In allen Schaltplänen ist die Leiterplatte im Amaturenbrett nicht außreichend beschrieben.

So ist z.B nicht zu erkennen, das die Drehspulinstrumente auf der
gemeinsamen Masse Liegen.

Auf älteren Leiterplatten war der richtige Anschluß mit Farbpunkten
zumindest markiert.

2) Übergangswiderstand zwischen der Masse der Drehspulinstrument(en)
und dem Minuspol der Batterie.

Die Kontakte am weißen runden Anschlussstecker am Amaturenbrett neigen zur Korrosion.
Das gilt auch für die Kontaktstifte direkt auf der Leiterplatte.
Auch das braune Kabel vom Amaturenbrett zur Schraube des
Scheinwischermotors kann die Ursache sein.

Möglich Ursache ist auch das Masseband an der Batterie.

Einen genauen Übergangswiderstand könnte man zwischen
dem Minus-Pol der Batterie und dem Gehäuse der Drehspulinstrumente
messen.
Dazu muss aber die Leiterplatte von dem Armaturenbrett entfernt werden.

Hinweiß hierzu : Für eine solche Fehlersuche reicht ein einfacher
Durchgangsprüfer nicht aus.

Eine genaure Messung von Übergangswiderständen ist mit einem einfachen Multimessgerät möglich .

Für ein Masseband reicht das nicht mehr. Da braucht man
schon eine Widerstandsmessbrücke , die aber recht teuer ist.

Da ist das ersetzen der beiden Massebänder sicher billiger.

Die beiden Massebänder ( vom Motor zur Karosse und
von der Batterie zur Karosse ) sind häufige Ursache
für solche Probleme.

Diese sind daher immer genau zu prüfen und die entsprechenden
Kontaktflächen und Schrauben müssen sauber sein.

Den Einfluss der Übergangswiderstände kann man in der Skizze sehen.
Hier sind diese mit Rü 1 und Rü 2 gekenzeichnet.

3) Defekte Messinstrumente

Halte ich für unwarscheinlich. Möglich wäre das der Vorwiderstand
Rv 1 niederohmiger geworden ist ( ist aber selten sowas ).

Dazu muss der Widerstand direkt am Drehspulinstrument gemessen
werden.

Das nackte Drehspulinstrument ansich könnte höchsten bei
Überlastung durchbrennen ( keine Ausschlag der Anzeige mehr )
oder der Zeiger hängenbleiben .

Bleiben noch die Anschlusskabel des Drehspulinstrument, die
Stecker hierzu und die Lötstellen an der Platine des
Drehspulinstrument. Sowas ist aber extreme selten,
hab ich noch nie gesehen.

Für den Rest bitte mal die Forensuche bemühen und die entsprechenden
"Funde" mal durcharbeiten. Zu dem Thema gabs hier schon einiges zu
lesen .

Ansonsten gilt :

Wer will noch mal, wer hat noch nicht !
oder
Elektrikgurus kommt raus zum Spielen blink

Gruß
Michael ( Ich habe fertig )
14.10.12 16.45 Kadett_B_4tl ist offline E-Mail an Kadett_B_4tl senden Beiträge von Kadett_B_4tl suchen Nehmen Sie Kadett_B_4tl in Ihre Freundesliste auf
tomauswustrow
Wieder einer von Dänen ...

Dabei seit: 08.10.12
Herkunft: Sønderjylland

Themenstarter Thema begonnen von tomauswustrow
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Donnerwetter ich bin begeistert smile Vielen Dank für die Erleuterung. Jetzt druck ich mir das alles mal aus und geh in die Garage. Statusupdate folgt.
15.10.12 11.09 tomauswustrow ist offline E-Mail an tomauswustrow senden Beiträge von tomauswustrow suchen Nehmen Sie tomauswustrow in Ihre Freundesliste auf
MsSuperman
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Kadett_B_4tl Top Top Top

Super zusammengefasst.
15.10.12 12.25
katze386


Dabei seit: 27.12.08
Herkunft: siegen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

finde es klasse das sich jemand dem problem angenommen hat und dann so eine
ausführliche erklärung liefert Top Top Top ich kann da leider nicht helfen kopfkratz

__________________
Lieber Rost als Plastik!
15.10.12 16.10 katze386 ist offline E-Mail an katze386 senden Beiträge von katze386 suchen Nehmen Sie katze386 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Kadett B Forum » Alles zum Kadett B » Elektrik » Drehspulinstrumente im Armaturenbrett

Impressum